Welcome to San Diego HDTV!

If you like what you see, join our community.

Register Log in

Any TWC Navigator Updates/News?

Satch

Member
Thought it would be helpful to have a thread just for TWC Navigator updates and news! Maybe to help prevent clutter, this thread could be just for update and news information only. Could Admin make a TWC Navigator forum or sub-form and put this thread in it? The thing is, as great as the Navigator AVS thread is, it is so cluttered now, that it is hard to find things. If this thread could be just for updates, features, new things, and other threads for problems, that might help everyone.

Admin might want to sticky this thread, especially as it evolves.

Jack
 

Admin65

Administrator
Staff member
I stickied the thread. Thats one perk of having a modern forum software like MyBB. :)
 

Admin65

Administrator
Staff member
No new Navigator update as of now. I think we shall see a few updates later this year.
 

Admin65

Administrator
Staff member
I will move this thread as this forum gets bigger. Right now it's not big enough for a dedicated Navi subforum. I will keep your suggestion in mind.
 

Admin65

Administrator
Staff member
You can still post about navigator as of now, but like I said, we don't have enough activity to warrant one.
 

Admin65

Administrator
Staff member
Samsung boxes are now at RTOS v4.5.10, but the ODN version is at v4.0.2_4. No new changes except for bug fixes.
 

Admin65

Administrator
Staff member
If you go into the diag menu on the Samsung boxe it lights up 8888 on the front screen. No black screens for now, which is good. Cisco boxes might have been updated, but I'm not sure about that.
 

Admin65

Administrator
Staff member
It seems that all the OCAP boxes in San Diego got an updated middleware and RTOS. It apparently happened on March 2nd, at 12:30-1:30 AM. I do think ODN will get another update sometime this year.
 

Satch

Member
TWC rolls out Navigator updates that are major in approximate six-month cycles, so we are about due for the next one.

Jack
 
Anybody having issues with sound on ESPN-HD on channel 729? As in none at all? Been that way for several hours.

Regular ESPN channel 29 has sound, no problems.

I just did a power off reset, but that didn't fix anything.
 
Yeah, humdinger70. I have had issues with audio frpm ESPN HD to my Sony 5.1 home theater system hooked up via optical. sometimes it would go in & out & get very annoying.
 

Admin65

Administrator
Staff member
v4.5.10 on the Samsung boxes have issues with VOD and SDV. SDV and VOD can get very temperamental, but a reboot fixes that. v4.5.7.3 handled SDV and VOD a bit better though. Whoever TWC employee is reading this board, should take note.
 

Satch

Member
Admin65 said:
v4.5.10 on the Samsung boxes have issues with VOD and SDV. SDV and VOD can get very temperamental, but a reboot fixes that. v4.5.7.3 handled SDV and VOD a bit better though. Whoever TWC employee is reading this board, should take note.
What is the ODN build on the Samsungs? Are we still ODN 4.0.24? Whereas the v4.5.10 is a build exclusive to the Samsung models?

Jack
 

Admin65

Administrator
Staff member
It only happens once in a while though, but it does require a reboot which is bad. The HDMI is getting worse on that box. It garbles the HDMI picture, but turning off the TV and turning it back on fixes it. I still get the HDMI handshake message quite often, though the box doesn't say E007 which is nice.
 

Admin65

Administrator
Staff member
Now it's gotten even stranger. I've found yet another bug with v4.5.10, where it would display the STB graphics twice. It's like seeing 3D on a 2D set where 2 images are top of each other. It's very strange and I still get the HDCP message that magically disappears. TWC needs to send out a new update that fixes the HDMI issues.
 

Admin65

Administrator
Staff member
Thanks to my double play, I get my 2 DVR's at no cost, which helps overcome the buggy Samsung boxes :).
 
Top